TOPICS

Flash Player のインストールが必要なケースは?

YCSにはFlash Playerを使ったPC専用のFlash版学習画面と、モバイル端末に対応したPC/モバイル共通版があります。Flash版で学習されたいお客様は最新版Flash Playerをインストールする必要があります。
執筆:YCSサポート


ユーキャンスピークのFlash版(Fl)で学習をするには最新のFlash Player が必要ですが、今お使いのPCにFlash Playerがインストールされていない場合、以下の警告が表示され、次の学習画面に進めない場合があります。

「このWebサイトは、’Adobe Systems Incorporated’からの’Adobe Flash Player Installer’アドオンをインストールしょうとしています。Webサイトとアドオンを信頼し、アドオンをインストールするには、ここをクリックしてください。」

上記警告が表示されたは画面の指示に従って最新版のAdobe Flash Player(無料)をインストールしてください。